<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<!--<![endif]-->
<head profile="http://www.w3.org/2005/10/profile">
    <script type="text/javascript">
        var internalRootURL = 'https://eoi.iworkfor.nsw.gov.au';
        internalRootURL = internalRootURL.replace('http://', '').replace('https://', '').split('/')[0];
        var redirectUrl = '';
    </script>
    <style>
        .modal-header-comfirm {
            min-height: 16.43px;
            padding: 15px;
        }
    </style>


    
    <link rel="canonical" href="https://iworkfor.nsw.gov.au/job/aboriginal-health-worker-tresillian-2u-services-murwillumbah-tresillian-297104"/>

    <meta charset="utf-8" />

    <title>Aboriginal Health Worker (Tresillian 2U Services) Murwillumbah – Tresillian | I work for NSW</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="google-site-verification" content="tgwG_5CnnOpdEASvyg2V6cjU85kKF7XT7lAHeYFc4AQ" />
    <meta name="google-site-verification" content="2GZ6RCxEMOk0hchcx1K_iwXOlZILfWPKjRT8NX9lMUw" />
    <meta name="verify-v1" content="w4moMm/8wlXfsgmagSNYpFeRaiRVjqX721gH2wFzAgA=" />
    <meta name="robots" content="index,follow" />
    <meta name="keywords" content="Job Detail page - I work for NSW," />
    <meta name="description" id="metaDescription" content="Aboriginal Health Worker (Tresillian 2U Services) Murwillumbah - Temporary Part-time until 30 June 2023 Reference Number: Tresillian22/2022 Employm..." />

    <!-- FACEBOOK POST-->
    <meta property="og:image" />

    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" />
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="icon" href="/favicon.ico" />

        <script type="text/javascript">
            (function () {
                "use strict";
                // once cached, the css file is stored on the client forever unless
                // the URL below is changed. Any change will invalidate the cache
                var css_href = '/Content/DefaultStyle?v=Tg7OkT1BR2EddciIt8q6pG817knyMcA2O8Mpx5Vk-oI1';
                // a simple event handler wrapper
                function on(el, ev, callback) {
                    if (el.addEventListener) {
                        el.addEventListener(ev, callback, false);
                    } else if (el.attachEvent) {
                        el.attachEvent("on" + ev, callback);
                    }
                }

                // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
                if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                    // just use the cached version
                    injectFontsStylesheet();
                } else {
                    // otherwise, don't block the loading of the page; wait until it's done.
                    on(window, "load", injectFontsStylesheet);
                    //document.getElementById('clearContent').style.display = 'none';
                }

                // quick way to determine whether a css file has been cached locally
                function fileIsCached(href) {
                    return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
                }
                // time to get the actual css file
                function injectFontsStylesheet() {
                    // if this is an older browser
                    if (!window.localStorage || !window.XMLHttpRequest) {
                        var stylesheet = document.createElement('link');
                        stylesheet.href = css_href;
                        stylesheet.rel = 'stylesheet';
                        stylesheet.type = 'text/css';
                        document.getElementsByTagName('head')[0].appendChild(stylesheet);
                        // just use the native browser cache
                        // this requires a good expires header on the server
                        document.cookie = "font_css_cache";

                        // if this isn't an old browser
                    } else {
                        // use the cached version if we already have it
                        if (fileIsCached(css_href)) {
                            injectRawStyle(localStorage.font_css_cache);
                            // otherwise, load it with ajax
                        } else {
                            var xhr = new XMLHttpRequest();
                            xhr.open("GET", css_href, true);
                            // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                            xhr.onreadystatechange = function () {
                                if (xhr.readyState === 4) {
                                    // once we have the content, quickly inject the css rules
                                    injectRawStyle(xhr.responseText);
                                    // and cache the text content for further use
                                    // notice that this overwrites anything that might have already been previously cached
                                    localStorage.font_css_cache = xhr.responseText;
                                    localStorage.font_css_cache_file = css_href;
                                }
                            };
                            xhr.send();
                        }
                    }
                }
                // this is the simple utitily that injects the cached or loaded css text
                function injectRawStyle(text) {
                    var style = document.createElement('style');
                    // cater for IE8 which doesn't support style.innerHTML
                    style.setAttribute("type", "text/css");
                    if (style.styleSheet) {
                        style.styleSheet.cssText = text;
                    } else {
                        style.innerHTML = text;
                    }
                    document.getElementsByTagName('head')[0].appendChild(style);
                }
            }());
        </script>
</head>
<body class="nsw-body-content">
    <div id="fb-root"></div>
    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '590475658038752');
        fbq('track', 'PageView');
    </script>
    <img alt="Facebook Pixel" height="1" width="1" src="https://www.facebook.com/tr?id=590475658038752&ev=PageView &noscript=1" />
    <!-- End Facebook Pixel Code -->

        <div style="width: 100%; height: 1000px; z-index: 9999999;" id="clearContent"></div>
    <a href="#content-anchor" accesskey="S" id="skip-to-content" style="display: none;">Skip to content</a>
    <a name="content-anchor" id="content-anchor"></a>
    <h1 id="heading1" style="display:none;">
,    </h1>
    <h2 id="heading2" style="display:none;">
,    </h2>

    

    <div class="wrapper-page">
        
<!--<header>
    <div class="header-top">
        <div class="row">
            <div class="col-md-6 col-xs-6">
                <div class="img-logo">
                    <a href="/" accesskey="1">
                        <img alt="Logo image" src="~/Content/Images/I-work-for-NSW-header-logo.png?v=202208032119" />
                    </a>
                </div>
    </div>

        <div class="col-md-6 col-xs-6">
            <ul>
                <li>
                    <a title="Sign in" href="/sign-in"><i class="fa fa-sign-in"></i>Sign In</a>
                </li>
                <li>
                    <a title="Contact" href="/contact">Contact</a>
                </li>
            </ul>
            <nav id="site-navigation" class="main-navigation" role="navigation">
                <h4 class="txt-ip hidden-xs">Menu</h4>
                <h4 class="txt-cl hidden-xs">Close</h4>
                <button type="button" class="navbar-toggle off-canvas-toggle show-menu" id="show-menu">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <div class="close-menu first" style="display: none">
                    <a class="" href="#" title="Close">
                        <i class="fa fa-times"></i>
                    </a>
                </div>
            </nav>
        </div>
    </div>
</div>-->
<!--End-header-top-->
<!--</header>-->

<nav class="nsw-skipto nsw-container" aria-label="Skip to links">
    <a class="nsw-skipto__link" href="#main-navigation"><span>Skip to navigation</span></a>
    <a class="nsw-skipto__link" href="#main-content"><span>Skip to content</span></a>
</nav>
<div class="nsw-masthead">
    <div class="nsw-container">
        <p>A NSW Government website</p>
    </div>
</div>
<header class="nsw-header">
    <div class="nsw-header__container">
        <div class="nsw-header__wrapper">
            <div class="nsw-header__center">
                <a href="/" accesskey="1" class="nsw-header__logo-link" style="flex-direction: row;display: flex;align-items: center;">
                    <div class="nsw-header__logo-image">
                        <img src="/Content/Images/nswgovlogo.svg?v=202208032119" focusable="false" aria-hidden="true" />
                    </div>
                    <span>I work for NSW</span>
                </a>
            </div>
            <div class="nsw-header__left">
                <button type="button" class="nsw-header-btn nsw-header-btn--menu js-open-navigation" aria-expanded="false" aria-controls="main-navigation">
                    <i class="material-icons nsw-material-icons nsw-header-btn__icon" focusable="false" aria-hidden="true">menu</i>
                    <span class="nsw-header-btn__sub"><span class="sr-only">Open</span> Menu</span>
                </button>
            </div>
            <div class="nsw-header__right nsw-show-md">
                <div class="link-color" style="display: flex; align-items: center;">
                    <span class="material-icons nsw-material-icons nsw-tertiary-blue" style="font-size:1.25rem;">login</span>&nbsp;
                    <a class="nsw-link-text" title="Sign in" href="/sign-in" style="display: flex; align-items: center;">Sign in</a>&nbsp;|&nbsp;
                    <a class="nsw-link-text" title="Contact us" href="/contact-and-help">Contact us</a>
                </div>
            </div>
        </div>
    </div>
</header>






<nav id="main-navigation" class="nsw-navigation js-mega-menu" aria-label="Main menu">
    <div class="nsw-navigation__header">
        <h2 id="nsw-navigation">Menu</h2>
        <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
            <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
            <span class="sr-only">Close Menu</span>
        </button>
    </div>
    <ul class="nsw-navigation__list">
                <li class="nsw-navigation__list-item">
                    <a href="/" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Search</span>
                    </a>

                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/work-for-nsw" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Work for NSW</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-97" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-97" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/work-for-nsw" class="nsw-subnavigation__title-link">
                                <span>Work for NSW</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/join-the-public-sector" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Join the public sector</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/types-of-jobs-available" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Types of jobs available </span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="different-ways-to-join-the-sector" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Different ways to join</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/applying-for-a-job" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Applying for a job</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-98" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-98" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/applying-for-a-job" class="nsw-subnavigation__title-link">
                                <span>Applying for a job</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/our-commitment-to-candidates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Our commitment to candidates</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="the-right-job-for-you" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">The right job for you</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/how-we-recruit" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">How we recruit</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/writing-your-application" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Writing your application</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/your-application-checklist" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Your application checklist</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/adjustments-for-individual-needs" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Adjustments for individual needs</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/career-pathways" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Career pathways</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-99" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-99" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/career-pathways" class="nsw-subnavigation__title-link">
                                <span>Career pathways</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/casework-careers" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Casework careers</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/people-with-disability" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">People with disability </span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/executives" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Senior executive roles</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/veterans" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Veterans</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/volunteers" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Volunteers</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/graduate-program" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Graduate program</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-100" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-100" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/graduate-program" class="nsw-subnavigation__title-link">
                                <span>Graduate program</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/about-the-graduate-program" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">About the graduate program</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/the-application-process" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">The application process</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/virtual-internship-program" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Virtual internship program</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/meet-our-graduates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Meet our graduates</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/information-for-graduates-with-disability" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Information for graduates with disability</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/information-for-aboriginal-graduates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Information for Aboriginal graduates</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/download-iworkfornsw-ios-android-mobile-app" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Download the app</span>
                    </a>

                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/sign-in" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Sign in</span>
                    </a>

                </li>

    </ul>
</nav>

        <div class="nsw-container" id="main-container">
            





<!--start model for send email to a friend-->
<div class="modal fade show-popup-info" id="sendEmailModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title title" id="exampleModalLabel">Email to a friend</h4>
            </div>
            <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
<form action="/Job/SenEmailToFriend" data-ajax="true" data-ajax-begin="onSendingEmail" data-ajax-method="POST" data-ajax-mode="replace" data-ajax-success="onSuccessSendingEmail" data-ajax-update="#validate-feedback" id="form0" method="post">                <div class="modal-body">
                    <div class="nsw-form">
                        <span id="message">
                            <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
                        </span>
                        <input id="JobPostingID" name="JobPostingID" type="hidden" value="297104" />
                        <div class="nsw-form-group">
                            <label for="YourName" class="nsw-form-label">Your name:</label>
                            <input type="text" class="nsw-form-input" id="YourName" name="YourName" data-required="Your name is required." aria-required="true">
                            <span for="YourName" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="YourEmail" class="nsw-form-label">Your email:</label>
                            <input type="text" class="nsw-form-input" id="YourEmail" name="YourEmail" data-email="Please enter a valid your email address" data-required="Your email is required." aria-required="true">
                            <span for="YourEmail" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="NameOfFriend" class="nsw-form-label">Name of your friend:</label>
                            <input type="text" class="nsw-form-input" id="NameOfFriend" name="NameOfFriend" data-required="Name of your friend is required." aria-required="true">
                            <span for="NameOfFriend" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="EmailOfFriend" class="nsw-form-label">Email of your friend:</label>
                            <input type="text" class="nsw-form-input" id="EmailOfFriend" name="EmailOfFriend" data-email="Please enter a valid email of your friend address" data-required="Email of your friend is required." aria-required="true">
                            <span for="EmailOfFriend" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group" id="wrap-catpcha">
                            
                        </div>
                        <div id="validate-feedback"></div>
                    </div>
                </div>
                <div class="modal-footer">
                    <button type="button" class="nsw-button nsw-button--secondary" data-dismiss="modal">Close</button>
                        <button type="submit" class="nsw-button nsw-button--primary" id="btnSendMail">Send</button>
                </div>
</form>        </div>
    </div>
</div>
<!--end model for send email to a friend-->
<!--fixed banner top-->
<div class="container banner-top">
    <div class="nsw-row">
        <div class="nsw-col-12">
        </div>
    </div>
</div>

<div class="wrap-jobdetail">
    <div class="nsw-row">
        <div class="nsw-col-12" style="margin-bottom: 20px;">
            <div class="nsw-row">

                <div class="nsw-col-xs-6 nsw-col-md-3">
                    <button data-target="#sendEmailModal" data-toggle="modal" class="nsw-button nsw-button--secondary button-with-icon"><i class="nsw-material-icons material-icons">email</i>&nbsp;Email to a friend</button>
                </div>

                <div class="nsw-col-xs-12 nsw-col-md-6">
                    <a class="nsw-button nsw-button--secondary button-with-icon" style="width: fit-content;" href="/jobs?organisationname=tresillian-family-care-centres&amp;agenciesid=6951">
                        <i class="nsw-material-icons material-icons">search</i>&nbsp;Find other jobs by this organisation / entity
                    </a>
                </div>
            </div>
        </div>
        <div class="nsw-col-12   wrap-content-jobdetail">
            <div class="nsw-callout">
                <i class="material-icons nsw-material-icons nsw-callout__icon" focusable="false" aria-hidden="true">info</i>
                <div class="nsw-callout__content">
                    <h4 class="nsw-callout__title">Related jobs</h4>
                    <p>
                            There are currently <span class="badge">10</span> jobs
 listed by
Tresillian Family Care Centres                    </p>
                </div>
            </div>
            <h3 style="color: #002664;">
                Aboriginal Health Worker (Tresillian 2U Services) Murwillumbah – Tresillian
            </h3>
            <div class="nsw-row">
                <div class="nsw-col-12 nsw-table-responsive">
                    <table class="nsw-table nsw-table--striped job-summary">
                        <tbody>
                                <tr>
                                    <td>
                                        <b>Organisation / Entity:</b>
                                    </td>
                                    <td>
Tresillian Family Care Centres                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b> Job category:</b>
                                    </td>
                                    <td>
                                        <ul>
                                                <li> Aboriginal Health | Aboriginal Health Worker</li>
                                        </ul>
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Job location:</b>
                                    </td>
                                    <td>
                                        <ul>
                                                <li> Central &amp; North Coasts - Newcastle &amp; Hunter Valley / Lismore &amp; Far North Coast</li>
                                        </ul>
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Job reference number:</b>
                                    </td>
                                    <td>
                                        Tresillian22/2022
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Work type:</b>
                                    </td>
                                    <td>
                                        Part-Time
                                    </td>
                                </tr>





                            
                                <tr>
                                    <td>
                                        <b>Closing date:</b>
                                    </td>
                                    <td>
                                        12/08/2022 - 11:59 PM
                                    </td>
                                </tr>

                            
                            






                        </tbody>
                    </table>
                </div>
            </div>
            <h2 style="display: none;">,</h2>
            <div class="job-detail-des">
<p style=";;"><span style=""><span style=""><span style=""><b><span style="">Aboriginal Health Worker (Tresillian 2U Services) Murwillumbah - Temporary Part-time until 30 June 2023</span></b></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><b><span style="">Reference Number: Tresillian22/2022</span></b></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><b><span style="">Employment Status: Temporary part-time 20hpw </span></b></span></span></span></p>  <p style="margin-left:192px; text-indent:-144.0pt;;;"><span style=""><span style=""><span style=""><b><span style="">Vaccination Category &ndash; CAT A &ndash; High Risk</span></b></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><b><span style="">Enterprise Agreement: The Named NSW (Non-Declared) Affiliated Health Professional and Associated Staff Agreement</span></b></span></span></span></p>  <p style="margin-left:192px; text-indent:-144.0pt;;;"><span style=""><span style=""><span style=""><b><span style="">Location: Murwillumbah</span></b></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span style="">&ldquo;<b><i>In this role Aboriginality is a genuine occupational qualification and is authorised by section 14(d) of the Anti-Discrimination Act 1997&rdquo;</i></b></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="Calibri&quot;,sans-serif"><span style="color:black">Tresillian is pleased to offer the opportunity for a Aboriginal Health Worker to work as part of a team providing services to support families experiencing early parenting difficulties through an innovative Mobile Service model. The Tresillian2U service will be provided from a fit-for-purpose van which will be based at </span></span></span></span><span style=""><span style=""><span style="Calibri&quot;,sans-serif">Murwillumbah </span></span></span><span style=""><span style=""><span style="Calibri&quot;,sans-serif"><span style="color:black">and will visit local towns and communities on a rotational basis. This unique service will enable greater access to care and support for families through individual consultations and group programs.</span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="Calibri&quot;,sans-serif"><span style="color:black">The Aboriginal Health Worker will provide support and referral services to Aboriginal children 0-3 years and their families while acting as a resource for health workers to ensure that services are culturally appropriate. There will also be opportunities&nbsp;for the co-design with Aboriginal Elders and community members or adapt programs to meet the needs of local families.</span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="text-autospace:none"><span style=""><span style=""><span style="color:black">The Aboriginal Health Worker (AHW) will provide support and referral services to Aboriginal children 0-3yrs and their families regarding their health and developmental needs. The AHW will act as a resource for health workers to ensure that services are culturally appropriate, working together with the Child and Family Health Nurses and other health workers to develop a plan of care and support to promote the wellbeing and health outcomes for children and their families. This will include the development of networks of people and services for Aboriginal people that will assist and increase access to services. </span></span></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="tab-stops:54.0pt"><span style=""><span style="">You will support clients directly through active intake,&nbsp;care planning, referral and advocacy processes.</span></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span style="">You will have a strong understanding of trauma-informed care, and the impact of adverse childhood experiences, and ensure this understanding is reflected in the delivery of services to families.</span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="Calibri&quot;,sans-serif">You will have knowledge and understanding of First Nations communities, families and children, and creating cultural safety.</span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><b><span style="">Selection Criteria &ndash; <i>Applicants must address the Selection Criteria </i></span></b></span></span></span></p>  <ul> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">This is an Aboriginal identified position and the application must be of Aboriginal and/or Torres Strait Islander descent (pursuant to Section 14(d) of the Anti-discrimination Act 1977).&nbsp; All applicants must provide a letter of Aboriginality signed under the Common Seal from a recognised incorporated Aboriginal or Torres Strait Islander Community organisation such as Land Council or Elders group, Aboriginal Medical Services, etc.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Appropriate qualifications in a health or community services discipline, or equivalent work experience.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Demonstrated experience supporting and advocating for families with complex needs.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Experience in working in collaboration with a range of professionals.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Knowledge and understanding of cultural strengths of First Nations communities, families and children, and creating cultural safety within a service environment.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Highly developed written and verbal communication skills with strong interpersonal and problem solving capabilities, and ability to work autonomously.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Demonstrated organisational skills including the capacity to plan, priorities, and use Information Communications Technology appropriately.</span></span></span></span></li> 	<li style="text-align:justify; margin-left:8px"><span style=""><span style=""><span style=""><span style="">Current, unrestricted NSW Driver&rsquo;s Licence.</span></span></span></span></li> </ul>  <p style=";;"><span style=""><span style=""><span style=""><span style="">The Royal Society for the Welfare of Mothers and Babies, trading as <b>Tresillian</b>, was formed in 1918 to coordinate early child and maternal health care services in New South Wales (NSW). Tresillian is now the largest early child and family health and parenting service in Australia, operating from four sites in metropolitan Sydney and numerous regional and rural sites supporting service provision to families across NSW, Victoria and ACT. </span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span style="">Tresillian is a Certified Child Safe Leader and is dedicated to creating a workplace environment where children&rsquo;s rights are recognised and championed.</span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="Calibri&quot;,sans-serif">Tresillian provides local and state-wide services including: health and parenting assessments; parenting advice; education; and, support to families via a range of service delivery models including centre based day programs, home visiting, telephone, internet and residential services. In addition, Tresillian provides education, training and consultancy across a range of sectors including within the health care service and higher education.&nbsp; For further information on Tresillian, please visit our website <span class="MsoHyperlink" style="color:blue"><span style="text-decoration:underline"><a href="https://www.tresillian.org.au" style="color:blue; text-decoration:underline">https://www.tresillian.org.au</a></span></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style="layout-grid-mode:char"><span style=""><b><span style="">What We Offer:</span></b></span></span></span></span></p>  <ul> 	<li style="margin-left:8px"><span style=""><span style=""><span style=""><span style=""><span style="background:white">Generous salary packaging up to </span></span><strong><span lang="EN" style=""><span style="Calibri&quot;,sans-serif">$15,900</span></span></strong><span lang="EN" style=""> per FBT year and Meal &amp; Entertainment on&nbsp; top of this amount utilising an additional <strong><span style="Calibri&quot;,sans-serif">$2,650</span></strong> </span><span style=""><span style="background:white">(as a Not-for-profit and registered Health Promotion Charity)</span></span></span></span></span></li> 	<li style="margin-left:8px"><span style=""><span style=""><span style=""><span style=""><span style="background:white">Opportunity to access a large range of clinical and non-clinical education programs,</span></span><span style=""> including access to study leave, extended child and family health practice skills for clinicians and a biannual Tresillian conference</span></span></span></span></li> 	<li style="margin-left:7px"><span style=""><span style=""><span style=""><span style=""><span style="background:white">Access to our free and confidential Employee Assistance Program </span></span></span></span></span></li> 	<li style="margin-left:7px"><span style=""><span style=""><span style=""><span style=""><span style="background:white">Access to Fitness Passport for eligible staff</span></span></span></span></span></li> 	<li style="margin-left:7px"><span style=""><span style="background:white"><span style=""><span style="Calibri&quot;,sans-serif">Applicants who currently work within NSW Health or another Affiliated Health Organisation may be able to transfer their service and leave entitlements to Tresillian</span></span></span></span></li> </ul>  <p style=";;"><span style=""><span style=""><span style=""><span lang="EN-US" style="">This position requires a Working with Children Check (WWCC) issued by the Office of the Children&#39;s Guardian. For more information and how to apply, please visit the Office of the Children&#39;s Guardian website <span class="MsoHyperlink" style="color:blue"><span style="text-decoration:underline"><b><span style="border:none windowtext 1.0pt; padding:0cm"><a href="http://www.kidsguardian.nsw.gov.au/working-with-children/working-with-children-check" style="color:blue; text-decoration:underline" target="_blank">www.kidsguardian.nsw.gov.au/working-with-children/working-with-children-check</a></span></b></span></span></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span lang="EN-US" style="">Appropriate criminal record and child protection checks are conducted for all successful candidates. Employment with Tresillian is subject to having current immunity status that complies with the Assessment, Screening &amp; Vaccination against Specified Infectious Diseases - Policy Directive Immunisation History Complies with NSW Health Policy Directive PD2020_017. </span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span style="background:white"><span style="Arial&quot;,sans-serif"><span style="color:#333333">All NSW Health workers are required to have completed a primary course of a COVID-19 vaccine which has been approved or recognised by the Therapeutics Goods Administration (TGA). New applicants must have completed the vaccination course prior to commencement with Tresillian, or provide an approved medical contraindication certificate certifying the worker cannot have any approved COVID-19 vaccines available in NSW.</span></span></span></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><b><i><span lang="EN-US" style="">How to apply:</span></i></b></span></span></span></p>  <p style=";;"><span style=""><span style=""><span style=""><span lang="EN-US" style="">Interested applicants need to email the following documentation directly to the contact person provided:</span></span></span></span></p>  <ol> 	<li style="margin-left:8px"><span style=""><span style=""><span style=""><span style="">Cover letter addressing the selection criteria</span></span></span></span></li> 	<li style="margin-left:8px"><span style=""><span style=""><span style=""><span style="">Curriculum Vitae</span></span></span></span></li> 	<li style="margin-left:8px"><span style=""><span style=""><span style=""><span style="">Name and contact details of two referees (phone and email)</span></span></span></span></li> </ol>  <p style=";;"><span style=""><span style=""><span style="text-autospace:none"><span style=""><span style="">For further enquiries regarding the position or a copy of the job description please contact Ms Christine Fyson,A/ NUM Tresillian Lismore, Tel: 6624 0380 or email christine.fyson@health.nsw.gov.au&nbsp;</span></span></span></span></span></p>  <p style="">&nbsp;</p> 
            </div>
            <div class="job-detail-share">
                <ul class="nsw-socials">
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://www.facebook.com/sharer/sharer.php?u=https://iworkfor.nsw.gov.au/job/aboriginal-health-worker-tresillian-2u-services-murwillumbah-tresillian-297104"target="_blank" title="facebook share" aria-label="facebook share">
                            <img class="nsw-socials__icon" src="/Content/Images/facebook.svg" />
                            <span class="sr-only">Facebook</span>
                        </a>
                    </li>
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://twitter.com/home?status=https://iworkfor.nsw.gov.au/job/aboriginal-health-worker-tresillian-2u-services-murwillumbah-tresillian-297104"target="_blank" title="twitter share" aria-label="twitter share">
                            <img class="nsw-socials__icon" src="/Content/Images/twitter.svg" />
                            <span class="sr-only">Twitter</span>
                        </a>
                    </li>
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://iworkfor.nsw.gov.au/job/aboriginal-health-worker-tresillian-2u-services-murwillumbah-tresillian-297104%3Fsource=linkedin"target="_blank" title="linkedin share" aria-label="linkedin share">
                            <img class="nsw-socials__icon" src="/Content/Images/linkedin.svg" />
                            <span class="sr-only">LinkedIn</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <div style="clear: both"></div>
        <div class="nsw-col-12" style="margin-bottom: 20px;">
            <div class="nsw-row">

                <div class="nsw-col-xs-6 nsw-col-md-3">
                    <button data-target="#sendEmailModal" data-toggle="modal" class="nsw-button nsw-button--secondary button-with-icon" ><i class="nsw-material-icons material-icons">email</i>&nbsp;Email to a friend</button>
                </div>

                <div class="nsw-col-xs-12 nsw-col-md-6">
                    <a class="nsw-button nsw-button--secondary button-with-icon" style="width: fit-content;" href="/jobs?organisationname=tresillian-family-care-centres&amp;agenciesid=6951">
                        <i class="nsw-material-icons material-icons">search</i>&nbsp;Find other jobs by this organisation / entity
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<!--banner bottom-->
<div class=" container banner-bottom">
    <div class="nsw-row">
        <div class="nsw-col-12">
        </div>
    </div>
</div>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async=async defer=defer></script>


        </div>





<footer class="nsw-footer">
    <div class="nsw-footer__lower">
        <div class="nsw-container">
            <p>We pay respect to the Traditional Custodians and First Peoples of NSW, and acknowledge their continued connection to their country and culture.</p>
            <hr>
            <ul class="nsw-footer-links">
                    <li class="nsw-footer-links__item">
                        <a href="https://www.nsw.gov.au/" class="nsw-footer-links__link">NSW Government</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/accessibility" class="nsw-footer-links__link">Accessibility</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/privacy-and-security" class="nsw-footer-links__link">Privacy and security</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/how-search-works" class="nsw-footer-links__link">How search works</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/contact-and-help" class="nsw-footer-links__link">Contact and help</a>
                    </li>
            </ul>
            <div class="nsw-footer__info">
                <p class="nsw-footer__copyright">Copyright ©2015 NSW Public Service Commission. All rights reserved.</p>
                <p class="nsw-footer__built">Powered by <a href="https://www.applydirect.com.au" target="_blank" rel="noopener noreferrer">ApplyDirect</a></p>
            </div>
        </div>
    </div>
</footer>
    </div>




        <script type="text/javascript">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</script>


    
    <script type="text/javascript">
        function onSuccessSendingEmail() {
            $('#btnSendMail').prop('disabled', false);
            $('#btnSendMail').text('Send');
        }

        function onSendingEmail() {
            $('#btnSendMail').prop('disabled', true);
            $('#btnSendMail').text('Sending...');
        }
    </script>


    <!--start model for comfirm-->
    <div class="modal fade show-popup-info" id="popupComfirmRedirect" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header-comfirm">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title title-redirect">Redirecting...</h4>
                </div>
                <div class="modal-body">
                    <div class="form-group">
                        <span class="control-label-redirect">
                            <span class="txt-bold">Please be aware</span> that you are now being navigated away from the I Work for NSW job board to a different website to complete your application.
                            <br /><br />It is important to note that the website you’re being navigated to may use a different username and password to the one you use on I Work for NSW.
                            <br /><br />If you experience difficulties on the new website, you’ll need to contact the relevant helpdesk for the website.
                        </span>
                    </div>
                </div>
                <div class="modal-footer">
                    <button type="button" class="nsw-button nsw-button--primary" onclick="Validate.RedirectUrl(redirectUrl);">Ok</button>
                    <button type="button" class="nsw-button nsw-button--outline" data-dismiss="modal">Close</button>
                </div>
            </div>
        </div>
    </div>
    <!--end model comfirm-->
</body>
</html>
