<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<!--<![endif]-->
<head profile="http://www.w3.org/2005/10/profile">
    <script type="text/javascript">
        var internalRootURL = 'https://eoi.iworkfor.nsw.gov.au';
        internalRootURL = internalRootURL.replace('http://', '').replace('https://', '').split('/')[0];
        var redirectUrl = '';
    </script>
    <style>
        .modal-header-comfirm {
            min-height: 16.43px;
            padding: 15px;
        }
    </style>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    


    
    <link rel="canonical" href="https://iworkfor.nsw.gov.au/job/customer-service-representative-aboriginal-identified-279801"/>

    <meta charset="utf-8" />

    <title>Customer Service Representative (Aboriginal Identified) | I work for NSW</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="google-site-verification" content="tgwG_5CnnOpdEASvyg2V6cjU85kKF7XT7lAHeYFc4AQ" />
    <meta name="google-site-verification" content="2GZ6RCxEMOk0hchcx1K_iwXOlZILfWPKjRT8NX9lMUw" />
    <meta name="verify-v1" content="w4moMm/8wlXfsgmagSNYpFeRaiRVjqX721gH2wFzAgA=" />
    <meta name="robots" content="index,follow" />
    <meta name="keywords" content="Job Detail page - I work for NSW," />
    <meta name="description" id="metaDescription" content="Customer Service Representative &amp;ndash; Aboriginal Identified Role  
TAFE Worker Level 3  
Location: Wollongong 
Full-time vacancy available    

BE..." />

    <!-- FACEBOOK POST-->
    <meta property="og:image" />

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="icon" type="image/png" href="/favicon.ico" />
    

    <!--[if IE 9 ]>
        <link href="/Content/bootstrap/css/bootstrap.min.css" rel="stylesheet" />
        <link href="/Content/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet" />
        <link href="/Content/css/login.css" rel="stylesheet" />
        <link href="/Content/css/form.css" rel="stylesheet" />
        <link href="/Content/css/jobcart.css" rel="stylesheet" />
        <link href="/Content/css/fileUpload.css" rel="stylesheet" />
        <link href="/Content/css/stylesheet.css" rel="stylesheet" />
        <link href="/Content/css/PagedList.css" rel="stylesheet" />
        <link href="/Content/css/jqtransform.css" rel="stylesheet" />
        <link href="/Content/css/navigation.css" rel="stylesheet" />
        <link href="/Content/css/font-awesome.min.css" rel="stylesheet" />
        <link href="/Content/css/jquery-ui-1.11.2.custom.css" rel="stylesheet" />
        <link href="/Content/css/jquery.simplyscroll.css" rel="stylesheet" />
        <link href="/Content/css/jquery.bxslider.css" rel="stylesheet" />
        <link href="/Content/css/owl.carousel.css" rel="stylesheet" />
        <link href="/Content/css/main.css" rel="stylesheet" />
        <link href="/Content/css/new-style.css" rel="stylesheet" />
    <![endif]-->

    

        <script type="text/javascript">
            (function () {
                "use strict";
                // once cached, the css file is stored on the client forever unless
                // the URL below is changed. Any change will invalidate the cache
                var css_href = '/Content/DefaultStyle?v=QxlYvnYrPApNRAyObdJIa9JEbbGMyfCbvdMQrRxkUWo1';
                // a simple event handler wrapper
                function on(el, ev, callback) {
                    if (el.addEventListener) {
                        el.addEventListener(ev, callback, false);
                    } else if (el.attachEvent) {
                        el.attachEvent("on" + ev, callback);
                    }
                }

                // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
                if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                    // just use the cached version
                    injectFontsStylesheet();
                } else {
                    // otherwise, don't block the loading of the page; wait until it's done.
                    on(window, "load", injectFontsStylesheet);
                    //document.getElementById('clearContent').style.display = 'none';
                }

                // quick way to determine whether a css file has been cached locally
                function fileIsCached(href) {
                    return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
                }
                // time to get the actual css file
                function injectFontsStylesheet() {
                    // if this is an older browser
                    if (!window.localStorage || !window.XMLHttpRequest) {
                        var stylesheet = document.createElement('link');
                        stylesheet.href = css_href;
                        stylesheet.rel = 'stylesheet';
                        stylesheet.type = 'text/css';
                        document.getElementsByTagName('head')[0].appendChild(stylesheet);
                        // just use the native browser cache
                        // this requires a good expires header on the server
                        document.cookie = "font_css_cache";

                        // if this isn't an old browser
                    } else {
                        // use the cached version if we already have it
                        if (fileIsCached(css_href)) {
                            injectRawStyle(localStorage.font_css_cache);
                            // otherwise, load it with ajax
                        } else {
                            var xhr = new XMLHttpRequest();
                            xhr.open("GET", css_href, true);
                            // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                            xhr.onreadystatechange = function () {
                                if (xhr.readyState === 4) {
                                    // once we have the content, quickly inject the css rules
                                    injectRawStyle(xhr.responseText);
                                    // and cache the text content for further use
                                    // notice that this overwrites anything that might have already been previously cached
                                    localStorage.font_css_cache = xhr.responseText;
                                    localStorage.font_css_cache_file = css_href;
                                }
                            };
                            xhr.send();
                        }
                    }
                }
                // this is the simple utitily that injects the cached or loaded css text
                function injectRawStyle(text) {
                    var style = document.createElement('style');
                    // cater for IE8 which doesn't support style.innerHTML
                    style.setAttribute("type", "text/css");
                    if (style.styleSheet) {
                        style.styleSheet.cssText = text;
                    } else {
                        style.innerHTML = text;
                    }
                    document.getElementsByTagName('head')[0].appendChild(style);
                }
            }());
        </script>
</head>
<body>
    <div id="fb-root"></div>
    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s)
        {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '590475658038752');
        fbq('track', 'PageView');
    </script>
    <img alt="Facebook Pixel" height="1" width="1" src="https://www.facebook.com/tr?id=590475658038752&ev=PageView &noscript=1" />
    <!-- End Facebook Pixel Code -->

        <div style="width: 100%; height: 1000px; z-index: 9999999;" id="clearContent"></div>
    <a href="#content-anchor" accesskey="S" id="skip-to-content" style="display: none;">Skip to content</a>
    <a name="content-anchor" id="content-anchor"></a>
    <h1 id="heading1" style="display:none;">
 ,    </h1>
    <h2 id="heading2" style="display:none;">
 ,    </h2>

    <div class="wp-wcag-feature">
        <ul>
            <li>
                <a href="#" class="reset-page" title="Reset to default" tabindex="-1" aria-label="Reset to default">
                    <i class="fa fa-refresh "></i>
                </a>
            </li>
            <li>
                <a href="#" class="decrease-text" title="Decrease font size" tabindex="-1" aria-label="Decrease font size">
                    ABC
                </a>
            </li>
            <li>
                <a href="#" class="increase-text" title="Increase font size" tabindex="-1" aria-label="Increase font size">
                    ABC
                </a>
            </li>
            <li>
                <a href="#" class="style-switch" title="On/Off contrast style" tabindex="-1" aria-label="On/Off contrast style">
                    <i class="fa fa-adjust"></i>
                </a>
            </li>
            <li>
                <a href="#" onclick="window.print();" class="print-site" title="Print page" tabindex="-1" aria-label="Print page">
                    <i class="fa fa-print"></i>
                </a>
            </li>
            <li>
                <a href="#" class="goto-top" title="Goto Top" tabindex="-1" aria-label="Goto Top">
                    <i class="fa  fa-arrow-circle-o-up"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="wrapper-page">
        <div class="container">
            <!--
<header class="hidden-xs">
    <div class="container">
        <div class="row">
            <div class="col-md-3 col-sm-3">
                <div class="wp-logo">
                    <a href="/" accesskey="1"><img alt="Logo image" src="~/Content/Images/logo.jpg"></a>
                </div>
            </div>
            <div class="col-md-9 col-sm-9">
                <div class="header-right">
                    <ul>
                        
                        
                        <li>
                            <a href="https://www.nsw.gov.au/" class="img-hd">
                                <img alt="Header image" src="~/Content/Images/img-header.png" />
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>
-->

<header>
    <div class="header-top">
        <div class="row">
            <div class="col-md-6 col-xs-6">
                <div class="img-logo">
                    <a href="/" accesskey="1">
                        <img alt="Logo image" src="/Content/Images/I-work-for-NSW-header-logo.png?v=202110291609" />
                    </a>
                </div>
                <!--End-logo-->
            </div>

            <div class="col-md-6 col-xs-6">
                <ul>
                    <li>
                        <a title="Sign in" href="/sign-in"><i class="fa fa-sign-in"></i>Sign In</a>
                    </li>
                    <li>
                        <a title="Contact" href="/contact">Contact</a>
                    </li>
                </ul>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                    <h4 class="txt-ip hidden-xs">Menu</h4>
                    <h4 class="txt-cl hidden-xs">Close</h4>
                    <button type="button" class="navbar-toggle off-canvas-toggle show-menu" id="show-menu">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    <div class="close-menu first" style="display: none">
                        <a class="" href="#" title="Close">
                            <i class="fa fa-times"></i>
                        </a>
                    </div>
                </nav>
            </div>
        </div>
    </div><!--End-header-top-->

</header>





<nav class="navbar navbar-nsw">
    <div class="container-fluid">

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse menu-nsw" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav" role="menubar">
                            <li role="none">
                    <a href="/" title="Home" role="menuitem">Home</a>
            </li>
            <li role="none">
                    <a href="/about-the-public-sector" class="" role="button" aria-expanded="true" title="About the public sector">About the public sector </a>
                    <ul class="sub-menu" role="menu">
                                    <li class="menu-item" role="none">
                    <a href="/our-values" title="Our values" role="menuitem">Our values</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/NSW-public-sector-at-a-glance" title="Public sector at a glance" role="menuitem">Public sector at a glance</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/state-priorities" title="State priorities" role="menuitem">State priorities</a>
            </li>

                    </ul>
            </li>
            <li role="none">
                    <a href="/why-work-for-nsw" title="Why work for NSW" role="menuitem">Why work for NSW</a>
            </li>
            <li role="none">
                    <a href="/career-profiles" title="Our people" role="menuitem">Our people</a>
            </li>
            <li role="none">
                    <a href="/the-recruitment-process" title="Recruitment process" role="menuitem">Recruitment process</a>
            </li>
            <li role="none">
                    <a href="/information-for" class="" role="button" aria-expanded="true" title="Information for">Information for </a>
                    <ul class="sub-menu" role="menu">
                                    <li class="menu-item" role="none">
                    <a href="/executives" title="Executives" role="menuitem">Executives</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/experienced" title="Experienced" role="menuitem">Experienced</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/graduate" title="Graduates" role="menuitem">Graduates</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/partners-consultants" title="Partners and consultants" role="menuitem">Partners and consultants</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/people-with-disability" title="People with disability" role="menuitem">People with disability</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/suppliers-and-temps" title="Suppliers and temps" role="menuitem">Suppliers and temps</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/veterans" title="Veterans" role="menuitem">Veterans</a>
            </li>
            <li class="menu-item" role="none">
                    <a href="/volunteers" title="Volunteers" role="menuitem">Volunteers</a>
            </li>

                    </ul>
            </li>
            <li role="none">
                    <a href="/download-iworkfornsw-ios-android-mobile-app" title="Download the app" role="menuitem">Download the app</a>
            </li>

                
            </ul>
        </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>
<div id="off-canvas" style="height: 100%; right: -250px;">
    <div class="off-canvas-inner">
        <ul id="menu-menu-chinh" class="menu" role="menubar">
                        <li role="none">
                    <a href="/" title="Home" role="menuitem"><i class='fa fa-home'></i>Home</a>
            </li>
            <li role="none">
                    <a href="/about-the-public-sector" class="" role="button" aria-expanded="true" title="About the public sector">About the public sector </a>
                    <i class="fa fa-chevron-down"></i>
                    <ul class="sub-menu" role="menu">
                                    <li role="none">
                    <a href="/our-values" title="Our values" role="menuitem">Our values</a>
            </li>
            <li role="none">
                    <a href="/NSW-public-sector-at-a-glance" title="Public sector at a glance" role="menuitem">Public sector at a glance</a>
            </li>
            <li role="none">
                    <a href="/state-priorities" title="State priorities" role="menuitem">State priorities</a>
            </li>
    <li role="none">
        <a href="/sign-in" title="Sign In" role="menuitem">Sign In</a>
    </li>    
    <li role="none">
        <a href="/contact" title="Contact" role="menuitem">Contact</a>
    </li>

                    </ul>
            </li>
            <li role="none">
                    <a href="/why-work-for-nsw" title="Why work for NSW" role="menuitem">Why work for NSW</a>
            </li>
            <li role="none">
                    <a href="/career-profiles" title="Our people" role="menuitem">Our people</a>
            </li>
            <li role="none">
                    <a href="/the-recruitment-process" title="Recruitment process" role="menuitem">Recruitment process</a>
            </li>
            <li role="none">
                    <a href="/information-for" class="" role="button" aria-expanded="true" title="Information for">Information for </a>
                    <i class="fa fa-chevron-down"></i>
                    <ul class="sub-menu" role="menu">
                                    <li role="none">
                    <a href="/executives" title="Executives" role="menuitem">Executives</a>
            </li>
            <li role="none">
                    <a href="/experienced" title="Experienced" role="menuitem">Experienced</a>
            </li>
            <li role="none">
                    <a href="/graduate" title="Graduates" role="menuitem">Graduates</a>
            </li>
            <li role="none">
                    <a href="/partners-consultants" title="Partners and consultants" role="menuitem">Partners and consultants</a>
            </li>
            <li role="none">
                    <a href="/people-with-disability" title="People with disability" role="menuitem">People with disability</a>
            </li>
            <li role="none">
                    <a href="/suppliers-and-temps" title="Suppliers and temps" role="menuitem">Suppliers and temps</a>
            </li>
            <li role="none">
                    <a href="/veterans" title="Veterans" role="menuitem">Veterans</a>
            </li>
            <li role="none">
                    <a href="/volunteers" title="Volunteers" role="menuitem">Volunteers</a>
            </li>
    <li role="none">
        <a href="/sign-in" title="Sign In" role="menuitem">Sign In</a>
    </li>    
    <li role="none">
        <a href="/contact" title="Contact" role="menuitem">Contact</a>
    </li>

                    </ul>
            </li>
            <li role="none">
                    <a href="/download-iworkfornsw-ios-android-mobile-app" title="Download the app" role="menuitem">Download the app</a>
            </li>
    <li role="none">
        <a href="/sign-in" title="Sign In" role="menuitem">Sign In</a>
    </li>    
    <li role="none">
        <a href="/contact" title="Contact" role="menuitem">Contact</a>
    </li>

            
        </ul>
    </div>
</div> 


            





<!--start model for send email to a friend-->
<div class="modal fade show-popup-info" id="sendEmailModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title title" id="exampleModalLabel">Email to a friend</h4>
            </div>
            <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
<form action="/Job/SenEmailToFriend" data-ajax="true" data-ajax-begin="onSendingEmail" data-ajax-method="POST" data-ajax-mode="replace" data-ajax-success="onSuccessSendingEmail" data-ajax-update="#validate-feedback" id="form0" method="post">                <div class="modal-body">
                    <span id="message">
                        <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
                    </span>
                    <input id="JobPostingID" name="JobPostingID" type="hidden" value="279801" />
                    <div class="form-group">
                        <label for="YourName" class="control-label">Your name: (<span class="lbl-req">*</span>)</label>
                        <input type="text" class="ip-form" id="YourName" name="YourName" data-required="Your name is required." aria-required="true">
                    </div>
                    <div class="form-group">
                        <label for="YourEmail" class="control-label">Your email: (<span class="lbl-req">*</span>)</label>
                        <input type="text" class="ip-form" id="YourEmail" name="YourEmail" data-email="Please enter a valid your email address" data-required="Your email is required." aria-required="true">
                    </div>
                    <div class="form-group">
                        <label for="NameOfFriend" class="control-label">Name of your friend: (<span class="lbl-req">*</span>)</label>
                        <input type="text" class="ip-form" id="NameOfFriend" name="NameOfFriend" data-required="Name of your friend is required." aria-required="true">
                    </div>
                    <div class="form-group">
                        <label for="EmailOfFriend" class="control-label">Email of your friend: (<span class="lbl-req">*</span>)</label>
                        <input type="text" class="ip-form" id="EmailOfFriend" name="EmailOfFriend" data-email="Please enter a valid email of your friend address" data-required="Email of your friend is required." aria-required="true">
                    </div>
                    <div class="form-group" id="wrap-catpcha">
                        
                    </div>
                    <div id="validate-feedback"></div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn-pl btn" data-dismiss="modal">Close</button>
                        <button type="submit" class="btn-pl btn" id="btnSendMail">Send</button>
                </div>
</form>        </div>
    </div>
</div>
<!--end model for send email to a friend-->
<!--fixed banner top-->
<div class="container banner-top">
    <div class="row">
        <div class="col-md-12">
        </div>
    </div>
</div>

<div class="wrap-jobdetail">
    <div class="row">
        <div class="col-sm-12">
            <ul class="job-detail-menu tab-job-detail-menu-top">
                    <li>
                        <a href="https://iworkfornsw.taleo.net/careersection/application.jss?lang=en&amp;type=1&amp;csNo=10000&amp;portal=2160143997&amp;reqNo=1356748&amp;isOnLogoutPage=true&amp;org_id=1714560143997&amp;source_id=applydirect" target="_blank" class="applyLink">
                            <i class="glyphicon glyphicon-check"></i>
                            Apply Online
                        </a>
                    </li>

                <li>
                    <a href="#" data-toggle="modal" data-target="#sendEmailModal">
                        <i class="glyphicon glyphicon-envelope"></i>
                        Email to a friend
                    </a>
                </li>
                <li>
                    <a href="/jobs?organisationname=tafe-nsw&amp;agenciesid=306">
                        <i class="glyphicon glyphicon-search"></i>
                        Find other jobs by this Organisation / Entity
                    </a>
                </li>
            </ul>
        </div>
        <div class="col-sm-12   wrap-content-jobdetail">
            <span class="lbl-relative-job">
There are currently <span class="badge">74</span>  jobs listed by TAFE NSW            </span>
            <h1 class="job-detail-title" style="font-weight: bolder;">
                Customer Service Representative (Aboriginal Identified)
            </h1>
            <div class="wp-job-info">
                <div class="row">
                    <div class="col-md-12">
                        <table class="table table-striped">
                            <tbody>
                                    <tr>
                                        <th>
                                            Organisation/Entity:
                                        </th>
                                        <td>
TAFE NSW                                        </td>
                                    </tr>

                                    <tr>
                                        <th>
                                            Job Category:
                                        </th>
                                        <td>
                                            <ul>
                                                    <li> Customer Services and Call Centre | Call Centre Services</li>
                                            </ul>
                                        </td>
                                    </tr>

                                    <tr>
                                        <th>
                                            Job Location:
                                        </th>
                                        <td>
                                            <ul>
                                                    <li> Illawarra &amp; South Coast / Wollongong &amp; The South Coast</li>
                                            </ul>
                                        </td>
                                    </tr>

                                    <tr>
                                        <th>
                                            Job Reference Number:
                                        </th>
                                        <td>
                                            00008LF3
                                        </td>
                                    </tr>

                                    <tr>
                                        <th>
                                            Work Type:
                                        </th>
                                        <td>
                                            Full-Time
                                        </td>
                                    </tr>
                                

                                    <tr>
                                        <th>
                                            Number of Positions:
                                        </th>
                                        <td>
                                            1
                                        </td>
                                    </tr>

                                    <tr>
                                        <th>
                                            Total Remuneration Package:
                                        </th>

                                            <td>
                                                This position offers a base salary range of $62,094 - $68,540 p.a. plus employer’s contribution to superannuation and annual leave loading.
                                            </td>

                                    </tr>


                                    <tr>
                                        <th>
                                            Contact:
                                        </th>
                                        <td>
                                            odprecruitment@tafensw.edu.au - ODP Recruitment Team
                                        </td>
                                    </tr>
                                
                                    <tr>
                                        <th>
                                            Closing Date:
                                        </th>
                                        <td>
                                            14/11/2021 - 11:59 PM
                                        </td>
                                    </tr>

                                
                                






                                </tbody>
                            </table>
                        </div>
                    </div>
                </div>
                <h2 style="display: none;">,</h2>
                <div class="job-detail-des">
<p style=" text-align: center;;;;;;;;;;;;;"><span style=""><span style=""><span style=""><b><img alt="" src="https://sp.tafensw.edu.au/corporate/PMO/OrgDesign/Shared%20Documents/11%20People%20&amp;%20Safety/Recruitment/Templates/Advert%20Templates/Aboriginal%20Recruitment%20Static%20Image%201.jpg" /><img alt="" src="https://sp.tafensw.edu.au/corporate/PMO/OrgDesign/Shared%20Documents/11%20People%20%26%20Safety/Recruitment/Templates/Advert%20Templates%20and%20Tips/Aboriginal%20Recruitment%20Static%20Image%201.jpg" /></b></span></span></span></p>

<p style=" text-align: center;;;;;;;;;;;;;"><span style=""><span style=""><span style=""><b>Customer Service Representative &ndash; Aboriginal Identified Role</b></span><br />
<span style=""><b>TAFE Worker Level 3</b></span><br />
<strong>Location: Wollongong</strong><br />
<b>Full-time vacancy&nbsp;available</b></span></span></p>

<p align="center" style="text-align:center; margin-bottom:11px;;"><span style=""><span style=""><span style=""><b><span style="">BE DEADLY </span></b></span></span></span></p>

<p align="center" style="text-align:center; margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>EXPLORE YOUR CAREER PATH &amp; BE EMPOWERED WITH TAFE NSW</b></span></span></span></p>

<p align="center" style="text-align:center;;">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>ABOUT THE ROLE</b></span></span></span></p>

<p class="MsoNoSpacing" style=";"><span style=""><span style="">The Customer Service Representative is responsible for delivering enquiry management and transactional support to enable the delivery of the Student Services Branch service catalogue for all cohorts across the customer journey. </span></span></p>

<p class="MsoNoSpacing" style=";"><span style=""><span style="">Through customer focused service delivery, the Customer Service Representative is will support a multi-channel approach that maximises the enrolment retention and completion of TAFE NSW students and supports the provision of associated services to other TAFE NSW customers. </span></span></p>

<p class="MsoNoSpacing" style=";"><span style=""><span style="">Crucially, you are someone who exhibits the TAFE NSW Values of Integrity, Collaboration, Excellence and Customer First.</span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">This position offers a base salary range of $62,094 - $68,540 p.a. plus employer&rsquo;s contribution to superannuation and annual leave loading.</span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><strong><span style=""><i>Applicants for this position must be of Aboriginal descent by parentage, identify as being Aboriginal and be accepted in the community as such.&nbsp; An applicant&rsquo;s race is a genuine occupational qualification and is authorised under Section 14(d) of the NSW Anti-Discrimination Act 1977.&nbsp; </i></span></strong></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">Aboriginal applicants will be required to provide Confirmation of Aboriginality documentation with their application.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">For further information regarding the role, please review the <b><a href="https://files.jobs.nsw.gov.au/daok2q" style="color:blue; text-decoration:underline">Position Description</a></b> and <a href="https://files.jobs.nsw.gov.au/p7ezmk" style="color:blue; text-decoration:underline"><b>Information Package</b></a>.</span></span></span></p>

<p style=";">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>YOUR OPPORTUNITY </b></span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">With TAFE NSW, you will have the opportunity to grow your professional career in a dynamic, collaborative and inclusive environment, where you can innovate, create value and proudly play a meaningful role in Australia&rsquo;s largest skills and training provider!</span></span></span></p>

<p style="margin-bottom:11px;;">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>YOUR BENEFITS</b></span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">We work flexibly at TAFE so you can balance working from home and on campus; enjoy a 35 hour work week; access to our confidential employee assistance program; take advantage of our Fitness Passport and be part of an organisation committed to our reconciliation action plan.</span></span></span></p>

<p style="margin-bottom:11px;;">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>ESSENTIAL REQUIREMENTS</b></span></span></span></p>

<ol>
	<li>
	<p style=";"><span style=""><span style="">Applicants for this position must be of Aboriginal descent by parentage, identify as being Aboriginal and be accepted in the community as such. Applications are sought from Aboriginal and Torres Strait Islander people as &ldquo;eligible persons&rdquo; designated under Government Sector Employment Rule 26. Confirmation of Aboriginality documentation must be provided.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Certificate III in relevant discipline or equivalent skills, knowledge and experience.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Demonstrated capability to provide customer focussed responses and information in a high-volume environment, across enquiry channels including phone, chat, email and web based, delivering high standard of customer experience.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Demonstrated ability to listen, interpret and convey information in a clear, accurate and appropriate manner responsive to individual customer needs.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Demonstrated administration skills to support contact centre activities and transactions processes including use of office technology, information and customer relationship management (CRM) systems.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Willingness and ability to travel to nearby learning locations if required, as per conditions contained within the employee&rsquo;s Enterprise Agreement.</span></span></p>
	</li>
	<li>
	<p style=";"><span style=""><span style="">Ability to address and meet focus capabilities as stated in the Position Description.</span></span></p>
	</li>
</ol><br>

<p style="margin-bottom:11px;;">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>OUR COMMITMENT TO INCLUSION &amp; DIVERSITY</b></span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">There are over 38,000 Aboriginal and Torres Strait Islander students enrolled at TAFE NSW with access to a variety of programs.</span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">Through our Aboriginal Employment Strategy, TAFE NSW is also committed to doubling and diversifying Aboriginal employment through the entire organisation.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">At TAFE NSW we are committed to creating a workplace where dignity, trust, respect and the promotion of diversity and inclusion is valued, you have a sense of belonging and the opportunity to share your skills, your stories, passions and to represent your communities and culture.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">We are here for you at every step in your recruitment journey.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">We are committed to supporting you, your application and making any reasonable adjustment that you may need in the application and interview process and on the job. </span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">If you need an adjustment in the recruitment process, please contact the ODP Recruitment Team via email odprecruitment@tafensw.edu.au or call or text Emily Diaz on 0457 661 182 or<span style="color:black"> Melissa Dixon on 0435 077 874.</span></span></span></span></p>

<p style=";">&nbsp;</p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>OUR COMMITMENT TO YOUR HEALTH, SAFETY AND WELL-BEING</b></span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">We&rsquo;ve put systems and support in place for all our employees to work and deliver safely and flexibly through the COVID-19 affected period.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">Please be advised that all interviews will be conducted via Microsoft Teams.</span></span></span></p>

<p style=";">&nbsp;</p>

<p style=";"><span style=""><span style=""><span style=""><b>HOW TO APPLY</b></span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">Please click the &lsquo;apply&rsquo; button to be redirected to the &lsquo;I Work for NSW&rsquo; job board.</span></span></span></p>

<p style=";"><span style=""><span style="">To support your application please provide:&nbsp;</span></span></p>

<ul>
	<li><span style=""><span style="">Your current resume </span></span></li>
	<li><span style=""><span style="">Cover letter addressing the essential requirements 1 to 5 and your responses to the two application questions below (300-word limit each)&nbsp;</span></span></li>
	<li><span style=""><span style="">Confirmation of Aboriginality documentation </span></span></li>
</ul><br>

<p style=";"><span style=""><span style=""><span style=""><b>Application Question 1: </b></span></span></span></p>

<p style="margin-bottom:11px;;"><span style=""><span style=""><span style="">Tell us how you have ensured high levels of customer service via multiple channels.</span></span></span></p>

<p style=";"><span style=""><span style=""><span style=""><b>Application Question 2: </b></span></span></span></p>

<p style=";"><span style=""><span style=""><span style="">Tell us how you embed required system processes and Key Performance Indicators (KPI&rsquo;s) into your workday to ensure the quality of information or the efficient resolution of issues are at the highest level.</span></span></span></p>

<p style=";">&nbsp;</p>

<p align="center" style="text-align:center; margin-bottom:11px;;"><span style=""><span style=""><span style=""><b><span style="color:black">Closing </span>Date: Sunday 14th November 2021<span style="color:black"> at 11.59pm</span></b><br />
<b>We look forward to receiving your application!</b></span></span></span></p>

<p align="center" style="text-align:center; margin-bottom:11px;;"><span style=""><span style=""><span style=""><i>Please note: If you have recently applied for the Customer Service Representative &ndash; Location Negotiable (REQ 00008JFP, 000008JH5, 00008JH7 or 00008JH4) and you have been invited to interview, you will not need to reapply.</i></span></span></span></p>

<p align="center" style="text-align:center;;">&nbsp;</p>

<p style=";"><span style=""><span style=""><span style=""><span style="color:black">The recruitment process will include a range of comparative assessments.</span></span></span></span></p>

<p style="margin-top:16px;;"><span style=""><span style=""><span style=""><b>General Enquiries: </b>please contact the ODP Recruitment Team<i>,</i><span style="color:black"> referencing the advertised position and requisition number, via email </span><a href="mailto:odprecruitment@tafensw.edu.au" style="color:blue; text-decoration:underline">odprecruitment@tafensw.edu.au</a></span></span></span></p>

<p style="margin-top:16px; margin-bottom:11px;;"><span style=""><span style=""><span style=""><b>Aboriginal Employment Enquiries: </b>please contact the Aboriginal Employment Advisor Team via email <a href="mailto:aea@tafensw.edu.au" style="color:blue; text-decoration:underline">aea@tafensw.edu.au</a></span></span></span></p>

<p style="margin-top:16px;;"><span style=""><span style=""><b>Technical Issues</b>: please contact I Work for NSW Support Team on 1800 562 679 (Mon-Fri) or <a href="mailto:support@jobs.nsw.gov.au" style="color:blue; text-decoration:underline">support@jobs.nsw.gov.au</a></span></span></p>

<p style=";">&nbsp;</p>

<p style=";"><span style=""><span style=""><span style=""><b><span style="background:white"><span style="color:black">Please note:</span></span></b><i> </i></span></span></span></p>

<p style=";"><span style=""><span style=""><span style=""><span style="background:white"><span style="color:black">This is a child-related position. A Working with Children Check is a prerequisite for anyone in child-related work. It involves a national criminal history check and review of findings of workplace misconduct.</span></span></span></span></span></p>

<p style=";"><span style=""><span style="">For ongoing positions in the NSW Public Sector, you need to be an Australian Citizen or Permanent Resident. For most Temporary jobs, you need a visa that gives you permission to work in Australia. </span></span></p>

<p style=";"><span style=""><span style="">An eligibility list may be created for this position, and position(s) of the same classification that subsequently become vacant may be filled using this eligibility list. </span></span></p>

                </div>
                <div class="job-detail-share">
                    <ul>
                        <li>
                            share:
                        </li>
                        <li>
                            <a href="https://www.facebook.com/sharer/sharer.php?u=https://iworkfor.nsw.gov.au/job/customer-service-representative-aboriginal-identified-279801"target="_blank">
                                <i class="fa fa-facebook-square"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/home?status=https://iworkfor.nsw.gov.au/job/customer-service-representative-aboriginal-identified-279801"target="_blank">
                                <i class="fa fa-twitter-square"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/share?url=https://iworkfor.nsw.gov.au/job/customer-service-representative-aboriginal-identified-279801"target="_blank">
                                <i class="fa fa-google-plus-square"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://iworkfor.nsw.gov.au/job/customer-service-representative-aboriginal-identified-279801%3Fsource=linkedin"target="_blank">
                                <i class="fa fa-linkedin-square"></i>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
            <div style="clear: both"></div>
            <div class="col-sm-12">
                <ul class="job-detail-menu tab-job-detail-menu-bottom">
                        <li>
                            <a href="https://iworkfornsw.taleo.net/careersection/application.jss?lang=en&amp;type=1&amp;csNo=10000&amp;portal=2160143997&amp;reqNo=1356748&amp;isOnLogoutPage=true&amp;org_id=1714560143997&amp;source_id=applydirect" target="_blank" class="applyLink">
                                <i class="glyphicon glyphicon-check"></i>
                                Apply Online
                            </a>
                        </li>
                    <li>
                        <a href="#" data-toggle="modal" data-target="#sendEmailModal">
                            <i class="glyphicon glyphicon-envelope"></i>
                            Email to a friend
                        </a>
                    </li>
                    <li>
                        <a href="/jobs?organisationname=tafe-nsw&amp;agenciesid=306">
                            <i class="glyphicon glyphicon-search"></i>
                            Find other jobs by this Organisation / Entity
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <!--banner bottom-->
    <div class=" container banner-bottom">
        <div class="row">
            <div class="col-md-12">
            </div>
        </div>
    </div>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async= async defer= defer></script>



<footer>
    <div class="footer-bt">
        <a class="logo-ft" href="/">
            <img alt="Logo Image" src="/Content/Images/logo-ft.png">
        </a>
        <ul class='nav-footer'><li> 
                                            <a href="https://www.nsw.gov.au/" title="NSW Government">NSW Government</a>
                                          </li><li> 
                                            <a href="/contact" title="Feedback">Feedback</a>
                                          </li><li> 
                                            <a href="/accessibility " accesskey="0" title="Accessibility ">Accessibility </a>
                                          </li><li> 
                                            <a href="/privacy-and-security" title="Privacy and Security">Privacy and Security</a>
                                          </li><li> 
                                            <a href="/terms-and-conditions" title="Terms and Conditions of Use">Terms and Conditions of Use</a>
                                          </li><li> 
                                            <a href="/site-map" accesskey="2" title="Site Map">Site Map</a>
                                          </li></ul>
    </div><!--End-footer-bt-->
    <div class="copy-right">
        
        <p>
            NSW Public Service Commission © 2015. Ltd. All rights reserved
        </p>
    </div>
</footer>


        </div>
    </div>




        <script type="text/javascript">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</script>


    
        <script type="text/javascript">
            function onSuccessSendingEmail() {
                $('#btnSendMail').prop('disabled', false);
                $('#btnSendMail').text('Send');
            }

            function onSendingEmail() {
                $('#btnSendMail').prop('disabled', true);
                $('#btnSendMail').text('Sending...');
            }
        </script>
    
    
    <!--start model for comfirm-->
    <div class="modal fade show-popup-info" id="popupComfirmRedirect" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header-comfirm">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title title-redirect">Redirecting...</h4>
                </div>
                <div class="modal-body">
                    <div class="form-group">
                        <span class="control-label-redirect">
                            <span class="txt-bold">Please be aware</span> that you are now being navigated away from the I Work for NSW job board to a different website to complete your application.
                            <br /><br />It is important to note that the website you’re being navigated to may use a different username and password to the one you use on I Work for NSW.
                            <br /><br />If you experience difficulties on the new website, you’ll need to contact the relevant helpdesk for the website.
                        </span>
                    </div>
                </div>
                <div class="modal-footer">
                    <button type="button" class="btn-pl btn" onclick="Validate.RedirectUrl(redirectUrl);">Ok</button>
                    <button type="button" class="btn-pl btn" data-dismiss="modal">Close</button>
                </div>
            </div>
        </div>
    </div>
    <!--end model comfirm-->
</body>
</html>
