<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html lang="en" class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<!--<![endif]-->
<head profile="http://www.w3.org/2005/10/profile">
    <script type="text/javascript">
        var internalRootURL = 'https://eoi.iworkfor.nsw.gov.au';
        internalRootURL = internalRootURL.replace('http://', '').replace('https://', '').split('/')[0];
        var redirectUrl = '';
    </script>
    <style>
        .modal-header-comfirm {
            min-height: 16.43px;
            padding: 15px;
        }
    </style>


    
    <link rel="canonical" href="https://iworkfor.nsw.gov.au/job/production-support-duty-technician-286972"/>

    <meta charset="utf-8" />

    <title>Production Support Duty Technician | I work for NSW</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="google-site-verification" content="tgwG_5CnnOpdEASvyg2V6cjU85kKF7XT7lAHeYFc4AQ" />
    <meta name="google-site-verification" content="2GZ6RCxEMOk0hchcx1K_iwXOlZILfWPKjRT8NX9lMUw" />
    <meta name="verify-v1" content="w4moMm/8wlXfsgmagSNYpFeRaiRVjqX721gH2wFzAgA=" />
    <meta name="robots" content="index,follow" />
    <meta name="keywords" content="Job Detail page - I work for NSW," />
    <meta name="description" id="metaDescription" content="Job Status   : Casual       

Salary   : $36.20 per hour plus 12.25% scaled penalty and 10% superannuation contributions. Casual employees will also..." />

    <!-- FACEBOOK POST-->
    <meta property="og:image" />

    <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" />
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="icon" href="/favicon.ico" />

        <script type="text/javascript">
            (function () {
                "use strict";
                // once cached, the css file is stored on the client forever unless
                // the URL below is changed. Any change will invalidate the cache
                var css_href = '/Content/DefaultStyle?v=Tg7OkT1BR2EddciIt8q6pG817knyMcA2O8Mpx5Vk-oI1';
                // a simple event handler wrapper
                function on(el, ev, callback) {
                    if (el.addEventListener) {
                        el.addEventListener(ev, callback, false);
                    } else if (el.attachEvent) {
                        el.attachEvent("on" + ev, callback);
                    }
                }

                // if we have the fonts in localStorage or if we've cached them using the native batrowser cache
                if ((window.localStorage && localStorage.font_css_cache) || document.cookie.indexOf('font_css_cache') > -1) {
                    // just use the cached version
                    injectFontsStylesheet();
                } else {
                    // otherwise, don't block the loading of the page; wait until it's done.
                    on(window, "load", injectFontsStylesheet);
                    //document.getElementById('clearContent').style.display = 'none';
                }

                // quick way to determine whether a css file has been cached locally
                function fileIsCached(href) {
                    return window.localStorage && localStorage.font_css_cache && (localStorage.font_css_cache_file === href);
                }
                // time to get the actual css file
                function injectFontsStylesheet() {
                    // if this is an older browser
                    if (!window.localStorage || !window.XMLHttpRequest) {
                        var stylesheet = document.createElement('link');
                        stylesheet.href = css_href;
                        stylesheet.rel = 'stylesheet';
                        stylesheet.type = 'text/css';
                        document.getElementsByTagName('head')[0].appendChild(stylesheet);
                        // just use the native browser cache
                        // this requires a good expires header on the server
                        document.cookie = "font_css_cache";

                        // if this isn't an old browser
                    } else {
                        // use the cached version if we already have it
                        if (fileIsCached(css_href)) {
                            injectRawStyle(localStorage.font_css_cache);
                            // otherwise, load it with ajax
                        } else {
                            var xhr = new XMLHttpRequest();
                            xhr.open("GET", css_href, true);
                            // cater for IE8 which does not support addEventListener or attachEvent on XMLHttpRequest
                            xhr.onreadystatechange = function () {
                                if (xhr.readyState === 4) {
                                    // once we have the content, quickly inject the css rules
                                    injectRawStyle(xhr.responseText);
                                    // and cache the text content for further use
                                    // notice that this overwrites anything that might have already been previously cached
                                    localStorage.font_css_cache = xhr.responseText;
                                    localStorage.font_css_cache_file = css_href;
                                }
                            };
                            xhr.send();
                        }
                    }
                }
                // this is the simple utitily that injects the cached or loaded css text
                function injectRawStyle(text) {
                    var style = document.createElement('style');
                    // cater for IE8 which doesn't support style.innerHTML
                    style.setAttribute("type", "text/css");
                    if (style.styleSheet) {
                        style.styleSheet.cssText = text;
                    } else {
                        style.innerHTML = text;
                    }
                    document.getElementsByTagName('head')[0].appendChild(style);
                }
            }());
        </script>
</head>
<body class="nsw-body-content">
    <div id="fb-root"></div>
    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '590475658038752');
        fbq('track', 'PageView');
    </script>
    <img alt="Facebook Pixel" height="1" width="1" src="https://www.facebook.com/tr?id=590475658038752&ev=PageView &noscript=1" />
    <!-- End Facebook Pixel Code -->

        <div style="width: 100%; height: 1000px; z-index: 9999999;" id="clearContent"></div>
    <a href="#content-anchor" accesskey="S" id="skip-to-content" style="display: none;">Skip to content</a>
    <a name="content-anchor" id="content-anchor"></a>
    <h1 id="heading1" style="display:none;">
,    </h1>
    <h2 id="heading2" style="display:none;">
,    </h2>

    

    <div class="wrapper-page">
        
<!--<header>
    <div class="header-top">
        <div class="row">
            <div class="col-md-6 col-xs-6">
                <div class="img-logo">
                    <a href="/" accesskey="1">
                        <img alt="Logo image" src="~/Content/Images/I-work-for-NSW-header-logo.png?v=202111300930" />
                    </a>
                </div>
    </div>

        <div class="col-md-6 col-xs-6">
            <ul>
                <li>
                    <a title="Sign in" href="/sign-in"><i class="fa fa-sign-in"></i>Sign In</a>
                </li>
                <li>
                    <a title="Contact" href="/contact">Contact</a>
                </li>
            </ul>
            <nav id="site-navigation" class="main-navigation" role="navigation">
                <h4 class="txt-ip hidden-xs">Menu</h4>
                <h4 class="txt-cl hidden-xs">Close</h4>
                <button type="button" class="navbar-toggle off-canvas-toggle show-menu" id="show-menu">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <div class="close-menu first" style="display: none">
                    <a class="" href="#" title="Close">
                        <i class="fa fa-times"></i>
                    </a>
                </div>
            </nav>
        </div>
    </div>
</div>-->
<!--End-header-top-->
<!--</header>-->

<nav class="nsw-skipto nsw-container" aria-label="Skip to links">
    <a class="nsw-skipto__link" href="#main-navigation"><span>Skip to navigation</span></a>
    <a class="nsw-skipto__link" href="#main-content"><span>Skip to content</span></a>
</nav>
<div class="nsw-masthead">
    <div class="nsw-container">
        <p>A NSW Government website</p>
    </div>
</div>
<header class="nsw-header">
    <div class="nsw-header__container">
        <div class="nsw-header__wrapper">
            <div class="nsw-header__center">
                <a href="/" accesskey="1" class="nsw-header__logo-link" style="flex-direction: row;display: flex;align-items: center;">
                    <div class="nsw-header__logo-image">
                        <img src="/Content/Images/nswgovlogo.svg" focusable="false" aria-hidden="true" />
                    </div>
                    <span>I work for NSW</span>
                </a>
            </div>
            <div class="nsw-header__left">
                <button type="button" class="nsw-header-btn nsw-header-btn--menu js-open-navigation" aria-expanded="false" aria-controls="main-navigation">
                    <i class="material-icons nsw-material-icons nsw-header-btn__icon" focusable="false" aria-hidden="true">menu</i>
                    <span class="nsw-header-btn__sub"><span class="sr-only">Open</span> Menu</span>
                </button>
            </div>
            <div class="nsw-header__right nsw-show-md">
                <div class="link-color" style="display: flex; align-items: center;">
                    <span class="material-icons nsw-material-icons nsw-tertiary-blue" style="font-size:1.25rem;">login</span>&nbsp;
                    <a class="nsw-link-text" title="Sign in" href="/sign-in" style="display: flex; align-items: center;">Sign in</a>&nbsp;|&nbsp;
                    <a class="nsw-link-text" title="Contact us" href="/contact-and-help">Contact us</a>
                </div>
            </div>
        </div>
    </div>
</header>






<nav id="main-navigation" class="nsw-navigation js-mega-menu" aria-label="Main menu">
    <div class="nsw-navigation__header">
        <h2 id="nsw-navigation">Menu</h2>
        <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
            <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
            <span class="sr-only">Close Menu</span>
        </button>
    </div>
    <ul class="nsw-navigation__list">
                <li class="nsw-navigation__list-item">
                    <a href="/" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Search</span>
                    </a>

                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/work-for-nsw" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Work for NSW</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-97" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-97" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/work-for-nsw" class="nsw-subnavigation__title-link">
                                <span>Work for NSW</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/join-the-public-sector" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Join the public sector</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/types-of-jobs-available" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Types of jobs available </span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="different-ways-to-join-the-sector" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Different ways to join</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/applying-for-a-job" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Applying for a job</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-98" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-98" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/applying-for-a-job" class="nsw-subnavigation__title-link">
                                <span>Applying for a job</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/our-commitment-to-candidates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Our commitment to candidates</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="the-right-job-for-you" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">The right job for you</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/how-we-recruit" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">How we recruit</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/writing-your-application" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Writing your application</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/your-application-checklist" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Your application checklist</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/adjustments-for-individual-needs" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Adjustments for individual needs</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/career-pathways" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Career pathways</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-99" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-99" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/career-pathways" class="nsw-subnavigation__title-link">
                                <span>Career pathways</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/casework-careers" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Casework careers</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/people-with-disability" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">People with disability </span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/executives" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Senior executive roles</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/veterans" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Veterans</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/volunteers" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Volunteers</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/graduate-program" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Graduate program</span>
                            <i class="material-icons nsw-material-icons nsw-navigation__link-icon" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                    </a>

                    <div class="nsw-subnavigation" id="subnav-100" role="region" aria-label="Updates Submenu">
                        <div class="nsw-subnavigation__header">
                            <button type="button" class="nsw-subnavigation__back-btn js-close-subnav" aria-controls="subnav-100" aria-expanded="true">
                                <i class="material-icons nsw-material-icons nsw-material-icons--rotate-180" focusable="false" aria-hidden="true">keyboard_arrow_right</i>
                                <span>Back<span class="sr-only"> to previous menu</span></span>
                            </button>

                            <button type="button" class="nsw-navigation__close js-close-navigation" aria-expanded="true">
                                <i class="material-icons nsw-material-icons" focusable="false" aria-hidden="true">close</i>
                                <span class="sr-only">Close Menu</span>
                            </button>
                        </div>
                        <h2 class="nsw-subnavigation__title">
                            <a href="/graduate-program" class="nsw-subnavigation__title-link">
                                <span>Graduate program</span>
                                <i class="material-icons nsw-material-icons nsw-card__icon" focusable="false" aria-hidden="true">east</i>
                            </a>
                        </h2>
                        <p class="nsw-subnavigation__description"></p> 
                        <ul class="nsw-subnavigation__list">
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/about-the-graduate-program" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">About the graduate program</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/the-application-process" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">The application process</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/virtual-internship-program" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Virtual internship program</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/meet-our-graduates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Meet our graduates</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/information-for-graduates-with-disability" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Information for graduates with disability</span>
                                    </a>
                                </li>
                                <li class="nsw-subnavigation__list-item">
                                    <a href="/information-for-aboriginal-graduates" class="nsw-subnavigation__link">
                                        <span class="nsw-navigation__link-text">Information for Aboriginal graduates</span>
                                    </a>
                                </li>
                        </ul>
                    </div>
                </li>
                <li class="nsw-navigation__list-item">
                    <a href="/download-iworkfornsw-ios-android-mobile-app" class="nsw-navigation__link">
                        <span class="nsw-navigation__link-text">Download the app</span>
                    </a>

                </li>

    </ul>
</nav>

        <div class="nsw-container" id="main-container">
            





<!--start model for send email to a friend-->
<div class="modal fade show-popup-info" id="sendEmailModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title title" id="exampleModalLabel">Email to a friend</h4>
            </div>
            <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
<form action="/Job/SenEmailToFriend" data-ajax="true" data-ajax-begin="onSendingEmail" data-ajax-method="POST" data-ajax-mode="replace" data-ajax-success="onSuccessSendingEmail" data-ajax-update="#validate-feedback" id="form0" method="post">                <div class="modal-body">
                    <div class="nsw-form">
                        <span id="message">
                            <div class="validation-summary-valid" data-valmsg-summary="true"><ul><li style="display:none"></li>
</ul></div>
                        </span>
                        <input id="JobPostingID" name="JobPostingID" type="hidden" value="286972" />
                        <div class="nsw-form-group">
                            <label for="YourName" class="nsw-form-label">Your name:</label>
                            <input type="text" class="nsw-form-input" id="YourName" name="YourName" data-required="Your name is required." aria-required="true">
                            <span for="YourName" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="YourEmail" class="nsw-form-label">Your email:</label>
                            <input type="text" class="nsw-form-input" id="YourEmail" name="YourEmail" data-email="Please enter a valid your email address" data-required="Your email is required." aria-required="true">
                            <span for="YourEmail" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="NameOfFriend" class="nsw-form-label">Name of your friend:</label>
                            <input type="text" class="nsw-form-input" id="NameOfFriend" name="NameOfFriend" data-required="Name of your friend is required." aria-required="true">
                            <span for="NameOfFriend" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group">
                            <label for="EmailOfFriend" class="nsw-form-label">Email of your friend:</label>
                            <input type="text" class="nsw-form-input" id="EmailOfFriend" name="EmailOfFriend" data-email="Please enter a valid email of your friend address" data-required="Email of your friend is required." aria-required="true">
                            <span for="EmailOfFriend" class="nsw-form-helper nsw-form-helper--error" style="display:none;"></span>
                        </div>
                        <div class="nsw-form-group" id="wrap-catpcha">
                            
                        </div>
                        <div id="validate-feedback"></div>
                    </div>
                </div>
                <div class="modal-footer">
                    <button type="button" class="nsw-button nsw-button--secondary" data-dismiss="modal">Close</button>
                        <button type="submit" class="nsw-button nsw-button--primary" id="btnSendMail">Send</button>
                </div>
</form>        </div>
    </div>
</div>
<!--end model for send email to a friend-->
<!--fixed banner top-->
<div class="container banner-top">
    <div class="nsw-row">
        <div class="nsw-col-12">
        </div>
    </div>
</div>

<div class="wrap-jobdetail">
    <div class="nsw-row">
        <div class="nsw-col-12" style="margin-bottom: 20px;">
            <div class="nsw-row">
                    <div class="nsw-col-xs-6 nsw-col-md-3">
                        <a href="https://iworkfornsw.taleo.net/careersection/application.jss?lang=en&amp;type=1&amp;csNo=10000&amp;portal=2160143997&amp;reqNo=1361015&amp;isOnLogoutPage=true&amp;org_id=5260143997&amp;source_id=applydirect" class="nsw-button nsw-button--primary applyLink button-with-icon" style="width: fit-content;"><i class="nsw-material-icons material-icons icon-white">check_box</i>&nbsp;Apply online</a>
                    </div>

                <div class="nsw-col-xs-6 nsw-col-md-3">
                    <button data-target="#sendEmailModal" data-toggle="modal" class="nsw-button nsw-button--secondary button-with-icon"><i class="nsw-material-icons material-icons">email</i>&nbsp;Email to a friend</button>
                </div>

                <div class="nsw-col-xs-12 nsw-col-md-6">
                    <a class="nsw-button nsw-button--secondary button-with-icon" style="width: fit-content;" href="/jobs?organisationname=sydney-opera-house-trust&amp;agenciesid=231">
                        <i class="nsw-material-icons material-icons">search</i>&nbsp;Find other jobs by this organisation / entity
                    </a>
                </div>
            </div>
        </div>
        <div class="nsw-col-12   wrap-content-jobdetail">
            <div class="nsw-callout">
                <i class="material-icons nsw-material-icons nsw-callout__icon" focusable="false" aria-hidden="true">info</i>
                <div class="nsw-callout__content">
                    <h4 class="nsw-callout__title">Related jobs</h4>
                    <p>
                            There are currently <span class="badge">13</span> jobs
 listed by
Sydney Opera House Trust                    </p>
                </div>
            </div>
            <h3 style="color: #002664;">
                Production Support Duty Technician
            </h3>
            <div class="nsw-row">
                <div class="nsw-col-12 nsw-table-responsive">
                    <table class="nsw-table nsw-table--striped job-summary">
                        <tbody>
                                <tr>
                                    <td>
                                        <b>Organisation / Entity:</b>
                                    </td>
                                    <td>
Sydney Opera House Trust                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b> Job category:</b>
                                    </td>
                                    <td>
                                        <ul>
                                                <li> Arts, Sports and Recreation | Performing Arts</li>
                                        </ul>
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Job location:</b>
                                    </td>
                                    <td>
                                        <ul>
                                                <li> Sydney Region / Sydney City</li>
                                        </ul>
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Job reference number:</b>
                                    </td>
                                    <td>
                                        00008NWN
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b>Work type:</b>
                                    </td>
                                    <td>
                                        Full-Time
                                    </td>
                                </tr>


                                <tr>
                                    <td>
                                        <b>Number of positions:</b>
                                    </td>
                                    <td>
                                        1
                                    </td>
                                </tr>

                                <tr>
                                    <td>
                                        <b> Total remuneration package:</b>
                                    </td>

                                        <td>
                                            $36.20 per hour plus 12.25% scaled penalty and 10% superannuation contributions. Casual employees will also have a casual loading of 23.3%
                                        </td>

                                </tr>


                                <tr>
                                    <td>
                                        <b>Contact:</b>
                                    </td>
                                    <td>
                                        recruitment@sydneyoperahouse.com - Jasmine Barry
                                    </td>
                                </tr>
                            
                                <tr>
                                    <td>
                                        <b>Closing date:</b>
                                    </td>
                                    <td>
                                        12/12/2021 - 11:59 PM
                                    </td>
                                </tr>

                            
                            






                        </tbody>
                    </table>
                </div>
            </div>
            <h2 style="display: none;">,</h2>
            <div class="job-detail-des">
<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Job Status</span></span></b><span style=""><span style="">: Casual </span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Salary</span></span></b><span style=""><span style="">: $36.20 per hour plus 12.25% scaled penalty and 10% superannuation contributions. Casual employees will also have a casual loading of 23.3%</span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Position No: </span></span></b><span style=""><span style="">SOH1792</span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Applications Close: Sunday 12<sup>th</sup> December 2021 &ndash; 11:59pm</span></span></b></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Role Enquiries: &nbsp;</span></span></b><a href="mailto:recruitment@sydneyoperahouse.com" style="color:black; text-decoration:underline"><span style=""><span style="">recruitment@sydneyoperahouse.com</span></span></a><b> </b></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style="">Technical Enquiries: </span></span></b><span style=""><span style="">Jobs NSW Helpdesk on 1800 562 679</span></span></span></span></span></p>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style=""><span style="color:#7f7f7f">THE HOUSE</span></span></span></b></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">At the Sydney Opera House you will be surrounded by supportive and hardworking teams who are filled with passion and creativity. You will be inspired to create value in everything you do and will be provided with opportunities to grow and achieve while making a positive contribution to our community.</span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">For more information about the Sydney Opera House please refer to our </span></span><a href="http://www.sydneyoperahouse.com" style="color:black; text-decoration:underline"><span style=""><span style="">website</span></span></a><span style=""><span style="">. </span></span></span></span></span></p>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style=""><span style="color:#7f7f7f">YOUR NEW ROLE</span></span></span></b></span></span></span></p>

<p style="margin-top:8px; margin-bottom:8px; text-align:justify;"><span style=""><span style="tab-stops:779.2pt"><span style=""><span style=""><span style="layout-grid-mode:line">This role works as part of a team to deliver the highest quality Production Support services. This position is a multi-skilled theatre technician focussed on supporting the different theatre disciplines including staging, lighting, sound/AV and record and broadcast, whilst delivering small-scale events in their own right. It provides first-level operational support and advice for various theatre systems. This position is the first responder for all reactive maintenance requirements for production technical assets and will be required on occasions to assist the Technology team with proactive maintenance requirements. It provides exceptional customer service across the entire business by working on projects, supporting events, managing technical equipment and assisting with maintenance.</span></span><i> </i><span style=""><span style="color:black"><span style="layout-grid-mode:line">This role upholds</span></span></span><span style=""><span style="layout-grid-mode:line"> relevant technical and WH&amp;S standards and contributes to the ongoing development of WH&amp;S awareness at the Opera House. It also contributes to the management, development, care and security of technical equipment at the Opera House <span style="color:black">and assists in the development of skills and standards within the portfolio to meet presenter and SOH expectations.</span></span></span></span></span></span></p>

<p style="text-align:justify;"><span style=""><span style=""><span style=""><span style=""><span style="">Further detailed information about the role and its requirements can be obtained from the </span></span><a href="https://files.jobs.nsw.gov.au/8kw3r4" style="color:black; text-decoration:underline"><span style=""><span style="">role description</span></span><span style=""><span style=""><span style="text-decoration:none"><span style="text-underline:none">.</span></span></span></span></a></span></span></span></p>

<p style="">&nbsp;</p>

<p style="margin-right:-1px; text-align:justify;"><span style=""><span style=""><span style="text-autospace:none"><span style=""><b><span style=""><span style=""><span style="color:#7f7f7f">ARE YOU THE ONE?</span></span></span></b></span></span></span></span></p>

<p class="CxSpMiddle" style="margin-right:-1px; text-align:justify;"><span style="text-autospace:none"><span style=""><span style="layout-grid-mode:line">We are looking for someone with:</span></span></span></p>

<ul>
	<li><span style=""><span style="tab-stops:list 18.0pt"><span style=""><span style="">Comprehensive skills and experience (minimum 3 years) in several professional production services disciplines including staging, lighting, sound, AV, communications and broadcast.</span></span></span></span></li>
	<li><span style=""><span style="tab-stops:list 18.0pt"><span style=""><span style="">Ability to perform key Production Support duties, including incident response, customer service, and being an interdisciplinary technician on duty, to the highest standard.</span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Good working knowledge of communications and signal transport systems, including two-way radios; paging and cue light systems; audio and video switchers, routers, and matrices; wired and wireless intercoms; and IP networks.</span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Ability to interpret and create relevant event documents and implement Production Support requirements.</span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Ability to lead small teams to execute an effective and efficient outcome.</span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Physical fitness, agility and ability to work at heights.</span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Ability and commitment to work on a rotating ad hoc shift basis.</span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Demonstrated ability to work cooperatively within teams and across disciplines to meet event requirements. </span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Good communication skills and well-developed interpersonal skills. </span></span></span></span></span></li>
	<li style="margin-right: 19px;"><span style=""><span style="tab-stops:list 18.0pt"><span style="text-autospace:none"><span style=""><span style="">Commitment to abide by Opera House policies, particularly WHS procedures including manual handling techniques.</span></span></span></span></span></li>
	<li style="text-align: justify;"><span style=""><span style="tab-stops:list 18.0pt"><span style=""><span style="">Demonstrated knowledge and application of computer-related technology.</span></span></span></span></li>
</ul><br>

<p style="margin-right:-1px; text-align:justify;">&nbsp;</p>

<p style="margin-right:-1px; text-align:justify;"><span style=""><span style=""><span style="text-autospace:none"><span style=""><b><span style=""><span style=""><span style="color:#7f7f7f">BENEFITS &amp; CULTURE</span></span></span></b></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style="">Being Australia&rsquo;s premier cultural institution, tourism destination &amp; a celebrated community meeting place, we are commitment to fostering an inclusive and dynamic working environment for all our staff. With values of <b>Safety, Creativity, Excellence, Collaboration &amp; Accountability</b> your professional life is provided with every opportunity to succeed and develop in your chosen profession. Working with the Sydney Opera House gives you access to a great range of benefits including:</span></span></span></p>

<ul>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">Flexible working arrangements </span></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">5 weeks annual leave</span></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">Access to a&nbsp;range of internal and external professional development programs</span></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">Fitness Passport &amp; complimentary wellbeing programs including pilates, yoga, circuit classes, physiotherapy sessions as well as other wellbeing initiatives </span></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">Working for an organisation with a <u>5 Star Green Star Performance Rating from the Green Building Council of Australia (GBCA)</u></span></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style="">Working for an organisation who has committed to </span><a href="https://www.sydneyoperahouse.com/our-story/global-goals.html" style="color:black; text-decoration:underline" target="_blank"><span style=""><span style="text-decoration:none"><span style="text-underline:none">the </span></span></span><span style="">United Nations Sustainable Development Goals</span></a></span></span></li>
	<li style="margin-left: 8px;"><span style=""><span style=""><span style=""><span style="color:black">And many more!</span></span></span></span></li>
</ul><br>

<p style=""><span style=""><span style=""><span style="">Sydney Opera House welcomes applications from Aboriginal and Torres Strait Islander people, people from diverse cultural backgrounds, people with disability, refugee status and members of the LGBTQIA+ community.</span></span></span></p>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">We seek to provide workplace adjustments at all relevant stages of the recruitment process such as interpreters, alternative formats or other access supports. You can specify in the application form if you require any adjustments or please ask us at any stage. If you need to contact us about making workplace adjustments during the recruitment process please send an email to </span></span><a href="mailto:recruitment@sydneyoperahouse.com" style="color:black; text-decoration:underline"><span style=""><span style="">recruitment@sydneyoperahouse.com</span></span></a><span style=""><span style=""> or call us on 02 9250 7743. </span></span></span></span></span></p>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style=""><b><span style=""><span style=""><span style="color:#7f7f7f">SOUND LIKE YOU? APPLY! </span></span></span></b></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">Applicants are asked to include the following documents with their applications</span></span></span></span></span></p>

<ul>
	<li style="margin-left: 56px; margin-bottom: 7px;"><span style=""><span style="tab-stops:36.0pt"><span style=""><span style=""><span style=""><span style="">Up to date resume of no more than five pages</span></span></span></span></span></span></li>
	<li style="margin-left: 56px; margin-bottom: 7px;"><span style=""><span style="tab-stops:36.0pt"><span style=""><span style=""><span style=""><span style="">Address their suitability in a cover letter of no more than one page</span></span></span></span></span></span></li>
</ul><br>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style="">In additional, applicants will be prompted to answer the following two targeted questions in the online application platform.&nbsp; &nbsp;</span></span></span></p>

<p style="">&nbsp;</p>

<ol>
	<li><span style=""><span style="tab-stops:36.0pt"><span style=""><span style=""><span style=""><span style=""><span style="color:#131413">Can you tell us about the last show/venue you went to or worked on ? What kind of technology were you using and what you thought of the technical production generally. Was there anything that you would have added, changed or done differently?</span></span></span></span></span></span></span></li>
	<li><span style=""><span style="tab-stops:36.0pt"><span style=""><span style=""><span style=""><span style=""><span style="color:#131413">In this role you will have to establish relationships and work with a variety of people from many different departments. What skills and experience (from either you professional or personal life) do you possess that will support you to achieve this capability. </span></span></span></span></span></span></span></li>
</ol><br>

<p style="margin-left:19px;">&nbsp;</p>

<p style=""><span style=""><span style=""><span style="">Applicants <b>MUST</b> create a profile and submit their application electronically for this position at </span><a href="https://iworkfor.nsw.gov.au/" style="color:black; text-decoration:underline"><span style="">https://iworkfor.nsw.gov.au/</span></a><span style="">.</span> <u><span style="">Only applicants who apply online and include the requested documentation will be considered for this position</span></u><span style="">. </span></span></span></p>

<p style="">&nbsp;</p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">To be eligible to apply for this position, applicants must have existing Australian work rights.</span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">Any offer of employment will be subject to a satisfactory National Police Check and Pre-Employment Health Assessment .&nbsp;The assessment seeks information only relevant to performing the inherent requirements of the job, it remains strictly confidential and applicants will be informed of the result.</span></span></span></span></span></p>

<p style=""><span style=""><span style=""><span style=""><span style=""><span style="">Applications will not be accepted from recruitment agencies.</span></span></span></span></span></p>

<p style="">&nbsp;</p>

<p style="">&nbsp;</p>

            </div>
            <div class="job-detail-share">
                <ul class="nsw-socials">
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://www.facebook.com/sharer/sharer.php?u=https://iworkfor.nsw.gov.au/job/production-support-duty-technician-286972"target="_blank" title="facebook share" aria-label="facebook share">
                            <img class="nsw-socials__icon" src="/Content/Images/facebook.svg" />
                            <span class="sr-only">Facebook</span>
                        </a>
                    </li>
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://twitter.com/home?status=https://iworkfor.nsw.gov.au/job/production-support-duty-technician-286972"target="_blank" title="twitter share" aria-label="twitter share">
                            <img class="nsw-socials__icon" src="/Content/Images/twitter.svg" />
                            <span class="sr-only">Twitter</span>
                        </a>
                    </li>
                    <li class="nsw-socials__item">
                        <a class="nsw-socials__link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://iworkfor.nsw.gov.au/job/production-support-duty-technician-286972%3Fsource=linkedin"target="_blank" title="linkedin share" aria-label="linkedin share">
                            <img class="nsw-socials__icon" src="/Content/Images/linkedin.svg" />
                            <span class="sr-only">LinkedIn</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
        <div style="clear: both"></div>
        <div class="nsw-col-12" style="margin-bottom: 20px;">
            <div class="nsw-row">
                    <div class="nsw-col-xs-6 nsw-col-md-3">
                        <a href="https://iworkfornsw.taleo.net/careersection/application.jss?lang=en&amp;type=1&amp;csNo=10000&amp;portal=2160143997&amp;reqNo=1361015&amp;isOnLogoutPage=true&amp;org_id=5260143997&amp;source_id=applydirect" class="nsw-button nsw-button--primary applyLink button-with-icon" style="width: fit-content;"><i class="nsw-material-icons material-icons icon-white">check_box</i>&nbsp;Apply online</a>
                    </div>

                <div class="nsw-col-xs-6 nsw-col-md-3">
                    <button data-target="#sendEmailModal" data-toggle="modal" class="nsw-button nsw-button--secondary button-with-icon" ><i class="nsw-material-icons material-icons">email</i>&nbsp;Email to a friend</button>
                </div>

                <div class="nsw-col-xs-12 nsw-col-md-6">
                    <a class="nsw-button nsw-button--secondary button-with-icon" style="width: fit-content;" href="/jobs?organisationname=sydney-opera-house-trust&amp;agenciesid=231">
                        <i class="nsw-material-icons material-icons">search</i>&nbsp;Find other jobs by this organisation / entity
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>

<!--banner bottom-->
<div class=" container banner-bottom">
    <div class="nsw-row">
        <div class="nsw-col-12">
        </div>
    </div>
</div>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async=async defer=defer></script>


        </div>





<footer class="nsw-footer">
    <div class="nsw-footer__lower">
        <div class="nsw-container">
            <p>We pay respect to the Traditional Custodians and First Peoples of NSW, and acknowledge their continued connection to their country and culture.</p>
            <hr>
            <ul class="nsw-footer-links">
                    <li class="nsw-footer-links__item">
                        <a href="https://www.nsw.gov.au/" class="nsw-footer-links__link">NSW Government</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/accessibility" class="nsw-footer-links__link">Accessibility</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/privacy-and-security" class="nsw-footer-links__link">Privacy and security</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/how-search-works" class="nsw-footer-links__link">How search works</a>
                    </li>
                    <li class="nsw-footer-links__item">
                        <a href="/contact-and-help" class="nsw-footer-links__link">Contact and help</a>
                    </li>
            </ul>
            <div class="nsw-footer__info">
                <p class="nsw-footer__copyright">Copyright ©2015 NSW Public Service Commission. All rights reserved.</p>
                <p class="nsw-footer__built">Powered by <a href="https://www.applydirect.com.au" target="_blank" rel="noopener noreferrer">ApplyDirect</a></p>
            </div>
        </div>
    </div>
</footer>
    </div>




        <script type="text/javascript">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</script>


    
    <script type="text/javascript">
        function onSuccessSendingEmail() {
            $('#btnSendMail').prop('disabled', false);
            $('#btnSendMail').text('Send');
        }

        function onSendingEmail() {
            $('#btnSendMail').prop('disabled', true);
            $('#btnSendMail').text('Sending...');
        }
    </script>


    <!--start model for comfirm-->
    <div class="modal fade show-popup-info" id="popupComfirmRedirect" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header-comfirm">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title title-redirect">Redirecting...</h4>
                </div>
                <div class="modal-body">
                    <div class="form-group">
                        <span class="control-label-redirect">
                            <span class="txt-bold">Please be aware</span> that you are now being navigated away from the I Work for NSW job board to a different website to complete your application.
                            <br /><br />It is important to note that the website you’re being navigated to may use a different username and password to the one you use on I Work for NSW.
                            <br /><br />If you experience difficulties on the new website, you’ll need to contact the relevant helpdesk for the website.
                        </span>
                    </div>
                </div>
                <div class="modal-footer">
                    <button type="button" class="nsw-button nsw-button--primary" onclick="Validate.RedirectUrl(redirectUrl);">Ok</button>
                    <button type="button" class="nsw-button nsw-button--outline" data-dismiss="modal">Close</button>
                </div>
            </div>
        </div>
    </div>
    <!--end model comfirm-->
</body>
</html>
